Instalación de Pidgin en Ubuntu 12.04

Pidgin (anteriormente llamado Gaim) es un cliente de mensajería instantánea multiplataforma capaz de conectarse a múltiples redes (multiprotocolo) y cuentas (multicuenta) de manera simultánea.

Se estimó que alrededor de 3 millones de personas usaron Pidgin en 2007.

El nombre Pidgin se eligió en referencia al término “pidgin“, que describe la comunicación entre dos personas que no comparten un mismo lenguaje.  Pidgin es software libre, protegido por la GPL de GNU. Fue escrito originalmente por Mark Spencer para sistemas de tipo Unix-like, pero en la actualidad funciona sobre muchas plataformas, incluyendo Microsoft WindowsGNU/Linux,SkyOS y el sistema de Trolltech para PDA Qt Extended.

Pidgin fue dividido entre la interfaz gráfica de usuario (GUI), que se encarga de mostrar los datos al usuario, y el motor, que es el que implementa toda la funcionalidad de conexión con las redes de mensajería. De esta forma, es posible escribir programas cliente usando diferentes interfaces. La parte del motor está incluida en la biblioteca libpurple.

(Extraído de Wikipedia)

Redes soportadas:

  • AIM
  • Bonjour
  • Gadu-Gadu
  • Google Talk
  • Groupwise
  • ICQ
  • IRC
  • MSN
  • MXit
  • MySpaceIM
  • SILC
  • SIMPLE
  • Sametime
  • XMPP
  • Yahoo
  • !Zephyr

Instalar Pidgin en Ubuntu 12.04:

Para instalar Pidgin se debe ejecutar el siguiente comando.

< sudo apt-get install pidgin pidgin-plugin-pack
Building dependency tree 
Reading state information... Done
The following packages were automatically installed and are no longer required:
 libbabl-0.0-0 libgegl-0.0-0
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
 indicator-status-provider-pidgin pidgin-data pidgin-libnotify
Suggested packages:
 gnome-panel kdebase-workspace-bin docker
The following NEW packages will be installed:
 indicator-status-provider-pidgin pidgin pidgin-data pidgin-libnotify
0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,825 kB of archives.
After this operation, 6,041 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/main indicator-status-provider-pidgin amd64 0.6.0-0ubuntu1 [6,726 B]
Get:2 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main pidgin-data all 1:2.10.3-0ubuntu1.1 [1,104 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main pidgin amd64 1:2.10.3-0ubuntu1.1 [696 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu/ precise/main pidgin-libnotify amd64 0.14-4ubuntu10 [18.2 kB]
Fetched 1,825 kB in 5s (328 kB/s) 
Selecting previously unselected package indicator-status-provider-pidgin.
(Reading database ... 395400 files and directories currently installed.)
Unpacking indicator-status-provider-pidgin (from .../indicator-status-provider-pidgin_0.6.0-0ubuntu1_amd64.deb) ...
 indicator-status-provider-pidgin pidgin-data pidgin-libnotify
Suggested packages:
 gnome-panel kdebase-workspace-bin docker
The following NEW packages will be installed:
 indicator-status-provider-pidgin pidgin pidgin-data pidgin-libnotify
0 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
Need to get 1,825 kB of archives.
After this operation, 6,041 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://us.archive.ubuntu.com/ubuntu/ precise/main indicator-status-provide
r-pidgin amd64 0.6.0-0ubuntu1 [6,726 B]
Get:2 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main pidgin-data all 
1:2.10.3-0ubuntu1.1 [1,104 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu/ precise-updates/main pidgin amd64 1:2
.10.3-0ubuntu1.1 [696 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu/ precise/main pidgin-libnotify amd64 0
.14-4ubuntu10 [18.2 kB]
Fetched 1,825 kB in 5s (328 kB/s) 
Selecting previously unselected package indicator-status-provider-pidgin.
(Reading database ... 395400 files and directories currently installed.)
Unpacking indicator-status-provider-pidgin (from .../indicator-status-provider-p
idgin_0.6.0-0ubuntu1_amd64.deb) ...
Selecting previously unselected package pidgin-data.
Unpacking pidgin-data (from .../pidgin-data_1%3a2.10.3-0ubuntu1.1_all.deb) ...
Selecting previously unselected package pidgin.
Unpacking pidgin (from .../pidgin_1%3a2.10.3-0ubuntu1.1_amd64.deb) ...
Selecting previously unselected package pidgin-libnotify.
Unpacking pidgin-libnotify (from .../pidgin-libnotify_0.14-4ubuntu10_amd64.deb) 
...
Processing triggers for hicolor-icon-theme ...
Processing triggers for menu ...
Processing triggers for gconf2 ...
Processing triggers for man-db ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Setting up indicator-status-provider-pidgin (0.6.0-0ubuntu1) ...
Setting up pidgin-data (1:2.10.3-0ubuntu1.1) ...
Setting up pidgin (1:2.10.3-0ubuntu1.1) ...
Setting up pidgin-libnotify (0.14-4ubuntu10) ...
Processing triggers for menu ...

Finalizado esto se puede ejecutar la aplicación introduciendo por consola:

< pidgin

o desde el menú de aplicaciones de nuestro gestor de ventanas.

Links últiles:

Deja un comentario